gravatar for quintanamaster

2 hours ago by

United Kingdom

Hi all,

I was wondering if anybody is having issues installing or updating Monocle3 from Github? I get the following error that I'm not sure how to solve:

devtools::install_github('cole-trapnell-lab/leidenbase')
Error: Failed to install 'unknown package' from GitHub:
HTTP error 403.
API rate limit exceeded for 82.28.193.182. (But here's the good news: Authenticated requests get a higher rate limit. Check out the documentation for more details.)

Rate limit remaining: 0/60
Rate limit reset at: 2020-05-05 17:54:59 UTC

To increase your GitHub API rate limit
- Use usethis::browse_github_pat() to create a Personal Access Token.
- Use usethis::edit_r_environ() and add the token as GITHUB_PAT.

devtools::install_github('cole-trapnell-lab/monocle3')
Error: Failed to install 'unknown package' from GitHub:
HTTP error 403.
API rate limit exceeded for 82.28.193.182. (But here's the good news: Authenticated requests get a higher rate limit. Check out the documentation for more details.)

Rate limit remaining: 0/60
Rate limit reset at: 2020-05-05 17:55:00 UTC

To increase your GitHub API rate limit
- Use usethis::browse_github_pat() to create a Personal Access Token.
- Use usethis::edit_r_environ() and add the token as GITHUB_PAT.

Any help would be really appreciated!



Source link