Miniconda InvalidArchiveError when downloading FastQC

I am new to using miniconda and when I tried downloading FastQC, I keep getting this error:

InvalidArchiveError("Error with archive C:minicondapkgsfastqc-0.11.9-hdfd78af_1.tar.bz2. You probably need to delete and re-download or re-create this file. Message from libarchive was:nnCan't create '\?C:minicondapkgsfastqc-0.11.9-hdfd78af_1binfastqc'")

Any solution to this?


error


download


fastqc


conda

• 19 views

link

updated 50 minutes ago by

Juke34

★

5.2k



Source link