gravatar for Olalekan

2 hours ago by

I tried installing the Scanpy package on Jupyter but I got the the errors below;

ERROR: pynndescent 0.5.2 has requirement numba>=0.51.2, but you'll have numba 0.48.0 which is incompatible.
ERROR: umap-learn 0.5.1 has requirement numba>=0.49, but you'll have numba 0.48.0 which is incompatible

When I tried to separately install an upgraded version of numba, I got the error below;

ERROR: Cannot uninstall 'llvmlite'. It is a distutils installed project and thus we cannot accurately determine which files belong to it which would lead to only a partial uninstall.



Source link