gravatar for Manoj

2 hours ago by

Canada

I am trying to use cufflinks-2.2.1.Linux_x86_64 for differential gene and expression analysis.
First I used cufflinks with following command and got output files including transcripts.gtf. However, once I use cuffmerge I am getting an error. I am not sure if I installed it properly. please advice...

cufflinks ../sorted-SRR8136652.bam -o ../SRR8136652-cuff2.out

./cuffmerge -g ../Sus_scrofa.Sscrofa11.1.100.chr.gtf -s ../Sus_scrofa.Sscrofa10.2.dna.toplevel.fa -p 8 ../assemblies.txt

ERROR:

File "/usr/bin/cuffmerge", line 95
except getopt.error, msg:
^
SyntaxError: invalid syntax

link

written
2 hours ago
by

Manoj40



Source link