gravatar for lieven.sterck

2 hours ago by

VIB, Ghent, Belgium

It means that you are using an older version of the blast software but that you already have the newest DB at hand.

the newest blast version work with a new blastDB type (=version 5 ), the older still work with v4 . What you download currently from ncbi is the version 5 DBs (the version 4 is only available in a kind of legacy mode)

solution: get the newest blast software version (or revert the DB to an older version) , Personally I would go for updating the software



Source link